Le forum des Opel Vectra GTS et Signum
Bienvenue sur Vectra-GTS.com !
Une fois votre présentation effectuée, vous aurez accès à l'ensemble du forum !
(la section tutoriels-photo reportages n'est accessible qu'aux membres présentés)
Bon surf !


Le forum des propriétaires et passionnés d'opel vectra GTS - C et Signum
 
AccueilCalendrierGalerieFAQRechercherMembresS'enregistrerConnexion

VECTRA-GTS.COM vous souhaite la bienvenue ! Une fois présenté, vous aurez accès à la totalité du forum

La section tutoriels-photo reportages n'est accessible qu'aux membres présentés.
AUCUNE AIDE NE SERA APPORTÉE PAR MESSAGE PRIVÉ

Partagez
 

 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM

Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8
AuteurMessage
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeSam 30 Déc - 21:40

Rappel du premier message :

Bonsoir,
Je suis en train de restaurer ma Vectra 1.9 CDTI Confort de 2006.
Depuis quelques jours, après des tentatives de démarrage avec batterie faible, j'ai un nouveau problème.
Après mise en contact le voyant préchauffage ne s'allume pas et impossibilité de lancer le démarrage.
De façon assez aléatoire, environ 1 coup de clé sur 20 à 40 tentatives, le voyant s'allume et je peux démarrer.
Chez Opel, on m'a signifié un problème de bougies de préchauffage.
Quelqu'un aurait-il connu ce problème ou saurait le solutionner ?
Cordialement
Franck


Dernière édition par dante le Lun 26 Fév - 10:58, édité 1 fois (Raison : fusion de sujets, modif du titre)
Revenir en haut Aller en bas

AuteurMessage
opelvectragts2004
Amoureux du forum
Amoureux du forum


Messages : 226
Inscrit le : 13/12/2017

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeMer 25 Avr - 21:12

tu veu pas lui coller un 150 cv Very Happy Very Happy j ai le moteur ,et tout les calculateur et autre lol!
ca va marcher un peu mieux Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 36094
ok je sort
Revenir en haut Aller en bas
rafh
Amoureux du forum
Amoureux du forum
rafh

Masculin Messages : 239
Inscrit le : 19/02/2017
Age : 31

Lyon
Emploi/loisirs : etudiant
Humeur : :)

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeJeu 26 Avr - 9:27

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je comprends Petit, mais de l'extérieur c'est le même boitier avec les mêmes références !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
C'est sur sa ne peu pas fonctionner la cartographie du 120 et du 150 n'est pas la même.Le 120 n'a pas du tout la même architecture lui manque le moteur des volets d'admission,le débit mètre d'air n'est pas le même...

du coup tu pense faire quoi?
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeJeu 26 Avr - 12:24

Je vais rechercher un nouvel ECU. En attendant, je vais tenter de faire fonctionner mon nouvel Opcom pour te rendre le tien.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Je comprends Petit, mais de l'extérieur c'est le même boitier avec les mêmes références !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
C'est sur sa ne peu pas fonctionner la cartographie du 120 et du 150 n'est pas la même.Le 120 n'a pas du tout la même architecture lui manque le moteur des volets d'admission,le débit mètre d'air n'est pas le même...

du coup tu pense faire quoi?
Revenir en haut Aller en bas
rafh
Amoureux du forum
Amoureux du forum
rafh

Masculin Messages : 239
Inscrit le : 19/02/2017
Age : 31

Lyon
Emploi/loisirs : etudiant
Humeur : :)

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeJeu 26 Avr - 12:55

Ta commandé un nouveau ?
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeJeu 26 Avr - 21:54

Oui
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Ta commandé un nouveau ?
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeVen 27 Avr - 21:11

Le vendeur anglais de l'ECU me le reprend. Il m'a demandé de lui envoyé le vieux pour recopier gratuitement les data du mien; je ne sais pas comment il va faire !
Ma CIM ne voit pas le module PDM (Passenger Door Module). Est-ce possible qu'il n'y en ait pas ou il a rendu l'âme lui aussi ?
Revenir en haut Aller en bas
bexa
Ne vit plus que pour le forum
Ne vit plus que pour le forum
bexa

Masculin Messages : 1530
Inscrit le : 31/10/2015
Age : 41

Mayenne
Emploi/loisirs : Conducteur de ligne automatisée, Chasse, Peche, Musique, Jeux vidéo
Humeur : Ca dépend de l'état de la voiture...

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeSam 28 Avr - 4:39

Il va surement démonter et faire une lecture de l'eeprom.
Pour le PDM c'est normal, tu n'as pas les rétros rabattable électrique?
Revenir en haut Aller en bas
http://xcyril.com
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeSam 28 Avr - 11:46

Merci, non je n'ai pas de rétros rabatables électriquement.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Il va surement démonter et faire une lecture de l'eeprom.
Pour le PDM c'est normal, tu n'as pas les rétros rabattable électrique?
Revenir en haut Aller en bas
djmax44
Ne vit plus que pour le forum
Ne vit plus que pour le forum
djmax44

Masculin Messages : 601
Inscrit le : 25/01/2016
Age : 31

Nantes
Emploi/loisirs : Technicien / Moto, mécanique
Humeur : dynamique

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeDim 29 Avr - 19:17

Selon les versions de calculateur il y a des eprom 5p08c3 simple à lire et à traduire , trouve un gars qui as un carprog par chez toi.
Sinon la solution qu'on te propose est bien si le gars est compétent.
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeMar 1 Mai - 22:30

Il semble que ce soit un spécialiste de la programmation des ECU en Angleterre et à beaucoup de pièces pour Vauxall
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Selon les versions de calculateur il y a des eprom 5p08c3 simple à lire et à traduire , trouve un gars qui as un carprog par chez toi.
Sinon la solution qu'on te propose est bien si le gars est compétent.
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeLun 18 Juin - 22:13

Bonsoir à tous.
Je viens vous faire part d'une bonne nouvelle ! Ma voiture redémarrage, grâce à un changement d'ECU Moteur.
Cela a été laborieux après :
changement de carte CIM sans effet
Idem pour relais de préchauffage, bien qu'Opel me l'avait déjà recommandé.
Achat de 3 Opcom. Je remercie un Forumeur (il se reconnaitra) qui m'avait prété le sien; ce qui m'a bien aidé avant l'achat de mon 3eme Opcom.
Utilisation de 4 PC portables avec 3 OS différents (XP, 2 Windows 7, Windows10 ). Une seule installation a fonctionné en Window 7. Quand tu n'es pas informaticien !
Achat d'un 1er ECU sans code donc non utilisable.
Achat d'un ECU en Z19DTH au lieu de Z19DT alors que l'étiquette était la même que la mienne !
Le vendeur me la repris pour copier mes data et reprogrammation de l'ECU en Z19DT.
Malhaureusement la mémoire était H.S.
Renvoi de l'ECU pour échange avec un autre modèle reseté et là... Miracle cela fonctionne. Trop content.
Merci à tous pour vos commetaires qui m'ont été très utiles dans ma quête à la réparation.

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonsoir,
Je suis en train de restaurer ma Vectra 1.9 CDTI Confort de 2006.
Depuis quelques jours, après des tentatives de démarrage avec batterie faible, j'ai un nouveau problème.
Après mise en contact le voyant préchauffage ne s'allume pas et impossibilité de lancer le démarrage.
De façon assez aléatoire, environ 1 coup de clé sur 20 à 40 tentatives, le voyant s'allume et je peux démarrer.
Chez Opel, on m'a signifié un problème de bougies de préchauffage.
Quelqu'un aurait-il connu ce problème ou saurait le solutionner ?
Cordialement
Franck
Revenir en haut Aller en bas
bexa
Ne vit plus que pour le forum
Ne vit plus que pour le forum
bexa

Masculin Messages : 1530
Inscrit le : 31/10/2015
Age : 41

Mayenne
Emploi/loisirs : Conducteur de ligne automatisée, Chasse, Peche, Musique, Jeux vidéo
Humeur : Ca dépend de l'état de la voiture...

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeLun 18 Juin - 23:21

Content pour toi et bravo!!
Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 725807
Revenir en haut Aller en bas
http://xcyril.com
dante
Moderateur
Moderateur
dante

Masculin Messages : 21846
Inscrit le : 24/07/2011
Age : 36

Tours agglo 37
Emploi/loisirs : agent secret/moto/bricolage
Humeur : humOur

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeLun 18 Juin - 23:48

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506

_________________
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

          AUCUNE AIDE PAR MP    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeMar 19 Juin - 8:30

Merci Bexa !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Content pour toi et bravo!!
Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 725807
Revenir en haut Aller en bas
Funkyracer
Amoureux du forum
Amoureux du forum
Funkyracer

Masculin Messages : 172
Inscrit le : 29/12/2017
Age : 54

Morangis
Emploi/loisirs : Chef produit / Modelisme auto
Humeur : Cool

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeMar 19 Juin - 8:35

Merci Dante ! Quand je pense que mon concessionnaire voulait que je la mette à la casse !
Maintenant j'ai un problème similaire avec la voiture de ma fille qui a stoppé net dans les inondations parisiennes !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506
Revenir en haut Aller en bas
dante
Moderateur
Moderateur
dante

Masculin Messages : 21846
Inscrit le : 24/07/2011
Age : 36

Tours agglo 37
Emploi/loisirs : agent secret/moto/bricolage
Humeur : humOur

Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitimeMar 19 Juin - 14:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Merci Dante ! Quand je pense que mon concessionnaire voulait que je la mette à la casse !
Maintenant j'ai un problème similaire avec la voiture de ma fille qui a stoppé net dans les inondations parisiennes !
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 14484 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506 Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 182506

là c'est un autre problème, eau et électricité n'ont jamais fait bon ménage.
il faudrait déjà regarder les maxi fusibles qui sont censés protéger le circuit de batterie.

_________________
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]

          AUCUNE AIDE PAR MP    [Vous devez être inscrit et connecté pour voir cette image]
Revenir en haut Aller en bas
Contenu sponsorisé




Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Empty
MessageSujet: Re: Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM   Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM - Page 8 Icon_minitime

Revenir en haut Aller en bas
 
Problème de démarrage / Pas de voyant de préchauffage et pas de démarreur et problème de CIM
Revenir en haut 
Page 8 sur 8Aller à la page : Précédent  1, 2, 3, 4, 5, 6, 7, 8

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum des Opel Vectra GTS et Signum :: Section technique Vectra et Signum :: L'électronique et équipement électrique-
Sauter vers: